Written man pages.
[captive.git] / src / client / lufs / Makefile.am
index ee8e3c4..d8be577 100644 (file)
@@ -54,3 +54,17 @@ install-exec-hook:
 endif
 endif
 enable_sbin_mount_SCRIPTS=$(sbin_mount_captive_cond)
+
+EXTRA_DIST+=lufs-captivefs.pod.pl.in
+CLEANFILES+=lufs-captivefs.pod lufs-captivefs.1
+EXTRA_DIST+=mount.captive.pod.pl.in
+CLEANFILES+=mount.captive.pod mount.captive.1
+if ENABLE_MAN_PAGES
+if ENABLE_LUFS
+lufs_captivefs_man_cond=lufs-captivefs.7
+if ENABLE_SBIN_MOUNT
+mount_captive_man_cond=mount.captive.8
+endif
+endif
+endif
+man_MANS=$(lufs_captivefs_man_cond) $(mount_captive_man_cond)