Force 'captivemodid' checking during any W32 module loading.
[captive.git] / src / client / sandbox-server / Makefile.am
index f38f296..ac952a9 100644 (file)
@@ -20,8 +20,8 @@ include $(top_srcdir)/Makefile-head.am
 
 captive_sandbox_server_SOURCES= \
                main.c
-captive_sandbox_server_CFLAGS=$(ORBIT_CFLAGS) $(LINC_CFLAGS)
-captive_sandbox_server_LDADD =$(ORBIT_LIBS)   $(LINC_LIBS)   $(captive_library) $(INTLLIBS)
+captive_sandbox_server_CFLAGS=$(ORBIT_CFLAGS) $(LINC_CFLAGS) $(GNOME_VFS_CFLAGS) $(LIBXML_CFLAGS) 
+captive_sandbox_server_LDADD =$(ORBIT_LIBS)   $(LINC_LIBS)   $(GNOME_VFS_LIBS)   $(LIBXML_LIBS)   $(captive_library) $(INTLLIBS)
 libexec_PROGRAMS=captive-sandbox-server
 libexecPROGRAMS_INSTALL=${INSTALL} -o root -g root -m 4755
 EXTRA_DIST+=.gdbinit