'./configure' requirements made optional for various parts of projects.
[captive.git] / src / libcaptive / cc / Makefile.am
index 06cbc4f..67ae8e8 100644 (file)
@@ -48,10 +48,10 @@ libcc_la_SOURCES= \
                sharedcachemap.h
 
 marshallers.h: marshallers.list
-          glib-genmarshal --prefix=captive_cc $< --header >$@
+       $(GLIB_GENMARSHAL) --prefix=captive_cc $< --header >$@
 
 marshallers.c: marshallers.list
-          glib-genmarshal --prefix=captive_cc $< --body >$@
+       $(GLIB_GENMARSHAL) --prefix=captive_cc $< --body >$@
 
 EXTRA_DIST+= \
                marshallers.list