Initial original import from: fuse-2.4.2-2.fc4
[captive.git] / src / libcaptive / storage / Makefile.am
index a1a09e0..36ff3b8 100644 (file)
@@ -1,6 +1,6 @@
 # $Id$
 # automake source for the storage drivers for reactos of libcaptive Makefile 
-# Copyright (C) 2002 Jan Kratochvil <project-captive@jankratochvil.net>
+# Copyright (C) 2002-2003 Jan Kratochvil <project-captive@jankratochvil.net>
 # 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -21,4 +21,15 @@ include $(top_srcdir)/src/libcaptive/Makefile-libcaptive.am
 
 noinst_LTLIBRARIES=libstorage.la
 libstorage_la_SOURCES= \
-               cdrom.c
+               cdrom.c \
+               disk.c \
+               iounixchannel.c \
+               iounixchannel.h \
+               relastblock.c \
+               relastblock.h \
+               media.c \
+               media.h \
+               size.c \
+               size.h
+libstorage_la_CFLAGS=$(GNOME_VFS_MODULE_CFLAGS) $(LIBXML_CFLAGS)
+libstorage_la_LIBADD=$(GNOME_VFS_MODULE_LIBS)