(no commit message)
[lldb-experimental.git] / lldb-experimental.spec
index b51dc94..2b090a9 100644 (file)
@@ -12,7 +12,7 @@
 %endif
 Name: lldb-experimental
 Version: 11.0.0
-Release: 0.20200721snap1%{?dist}
+Release: 0.20200721snap2%{?dist}
 Summary: Next generation high-performance debugger - experimental trunk snapshot
 License: NCSA
 URL: http://lldb.llvm.org/
@@ -147,7 +147,8 @@ CXXFLAGS="$FLAGS"
   -DLLDB_DISABLE_LIBEDIT=OFF \
   -DLLDB_DISABLE_PYTHON=OFF \
   #
-cd *-redhat-linux-gnu
+# Only Rawhide cmake creates this subdirectory.
+cd *-redhat-linux-gnu || :
 %make_build
 
 %install
@@ -163,7 +164,9 @@ mkdir -p %{buildroot}%{pkg_prefix}
  revline . jankratochvil/rust
 %endif
 ) >%{buildroot}%{pkg_prefix}/HEAD
-cd build-release/*-redhat-linux-gnu
+cd build-release
+# Only Rawhide cmake creates this subdirectory.
+cd *-redhat-linux-gnu || :
 %make_install
 mkdir -p %{buildroot}%{_bindir}
 # lldb-mi