Compatibilized Linux kernel driver building.
[lufs.git] / kernel / Linux / 2.4 / Makefile.am
index 3911e4e..99ec121 100644 (file)
@@ -1,7 +1,13 @@
 basedir=$(datadir)/lufs
 src24dir=$(basedir)/2.4
 
-src24_DATA= \
+src24= \
                lufs.h proc.h \
                proc.c inode.c dir.c file.c symlink.c
-EXTRA_DIST=$(src24_DATA)
+
+src24_DATA= \
+               lufs.h proc.h \
+               proc.c inode.c dir.c file.c symlink.c \
+               makefile
+
+EXTRA_DIST=$(src24) makefile.in