http://prdownloads.sourceforge.net/lufs/lufs-0.9.7.tar.gz?download
[lufs.git] / kernel / Linux / 2.5 / Makefile.am
diff --git a/kernel/Linux/2.5/Makefile.am b/kernel/Linux/2.5/Makefile.am
deleted file mode 100644 (file)
index db1b1b8..0000000
+++ /dev/null
@@ -1,19 +0,0 @@
-INCLUDES=-I@KERNEL_HDR@ -I@KERNEL_HDR@/asm-i386/mach-default @all_includes@
-
-LIBS=
-
-CFLAGS=@MODV_FLAGS@ @KDEBUG_FLAGS@ -DKBUILD_MODNAME=lufs -O2 -pipe -fomit-frame-pointer -fno-strict-aliasing -mpreferred-stack-boundary=2 -Wall -D__KERNEL__ -DMODULE -DLINUX
-LDFLAGS=-r
-
-moduledir=@MODULES_DIR@/kernel/fs/lufs
-
-module_PROGRAMS=lufs.o
-
-noinst_HEADERS=lufs.h proc.h
-lufs_o_SOURCES=proc.c inode.c dir.c file.c symlink.c
-lufs_o_LDADD=
-
-install-data-hook:
-       depmod -aq
-       if [ "`lsmod | grep lufs`" ]; then rmmod lufs; fi
-       modprobe lufs