http://linux-ntfs.sourceforge.net/snapshots/ntfsprogs-200309071734.tar.bz2
[ntfsprogs.git] / ntfsprogs / Makefile.am
index 4d4a291..75c48e3 100644 (file)
@@ -25,12 +25,12 @@ endif
 # Workaround to make REALLYSTATIC work with automake 1.5.
 LINK=$(STATIC_LINK) $(LIBTOOL_LINK)
 
-bin_PROGRAMS           = ntfsfix ntfsinfo
+bin_PROGRAMS           = ntfsfix ntfsinfo ntfscluster
 sbin_PROGRAMS          = mkntfs ntfslabel ntfsundelete ntfsresize
-EXTRA_PROGRAMS         = ntfsdump_logfile dumplog ntfswipe ntfstruncate ntfscluster
+EXTRA_PROGRAMS         = ntfsdump_logfile dumplog ntfswipe ntfstruncate
 
 man_MANS               = mkntfs.8 ntfsfix.8 ntfslabel.8 ntfsinfo.8 \
-                         ntfsundelete.8 ntfsresize.8 ntfsprogs.8
+                         ntfsundelete.8 ntfsresize.8 ntfscluster.8 ntfsprogs.8
 EXTRA_MANS             =
 
 CLEANFILES             = $(EXTRA_PROGRAMS)
@@ -64,12 +64,12 @@ ntfsresize_SOURCES  = ntfsresize.c utils.c utils.h
 ntfsresize_LDADD       = $(AM_LIBS)
 ntfsresize_LDFLAGS     = $(AM_LFLAGS)
 
-# We don't distribute these
-
 ntfscluster_SOURCES    = ntfscluster.c ntfscluster.h utils.c utils.h
 ntfscluster_LDADD      = $(AM_LIBS)
 ntfscluster_LDFLAGS    = $(AM_LFLAGS)
 
+# We don't distribute these
+
 ntfstruncate_SOURCES   = attrdef.c ntfstruncate.c utils.c utils.h
 ntfstruncate_LDADD     = $(AM_LIBS)
 ntfstruncate_LDFLAGS   = $(AM_LFLAGS)