+HotelGate product.
[www.jankratochvil.net.git] / product / hotelgate / Makefile.am
diff --git a/product/hotelgate/Makefile.am b/product/hotelgate/Makefile.am
new file mode 100644 (file)
index 0000000..8a2499a
--- /dev/null
@@ -0,0 +1,44 @@
+# $Id$
+# automake source for the Makefile of product/hotelgate/ subdir
+# Copyright (C) 2005 Jan Kratochvil <project-www.jankratochvil.net@jankratochvil.net>
+# 
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; exactly version 2 of June 1991 is required
+# 
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
+# GNU General Public License for more details.
+# 
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307  USA
+
+
+include $(top_srcdir)/Makefile-head.am
+
+SUBDIRS= \
+               screenshot
+
+EXTRA_DIST+= \
+               full.svg \
+               cafe.svg \
+               rooms.svg \
+               Lib.pm \
+               Order.css \
+               Order.js \
+               rack-1u.jpeg \
+               hotelsevendays.jpeg
+
+MODPERL_PM+= \
+               Index.pm \
+               Case.pm \
+               Spec.pm \
+               Order.pm \
+               OrderSubmit.pm \
+               Screenshot.pm
+
+full_svg_DPI=30
+cafe_svg_DPI=30
+rooms_svg_DPI=30