+project staticbuild
[www.jankratochvil.net.git] / project / Makefile.am
index 5691c1d..d491573 100644 (file)
@@ -86,11 +86,24 @@ SUBDIRS= \
                etherealwsp       \
                libxml2reader     \
                ntfsprogsgnomevfs \
-               udpgate
+               udpgate           \
+               harpy             \
+               netdnsspoof       \
+               xbelnormalize     \
+               inetdmx           \
+               staticbuild
+
+SUBDIRS: Makefile
+       @echo $(SUBDIRS) >$@
+
+MODPERL_PM+= \
+               Index.pm \
+               ChangeLog.pm \
+               Pod2Html.pm \
+               List.pm \
+               Rel.pm
 
 EXTRA_DIST+= \
-               Index.html.pl \
-               ChangeLog.txt.pl \
-               Pod2Html.html.pl \
-               List.html.pl \
-               Rel.pl
+               Lib.pm \
+               checkListItem.pl
+