modperl bootstrap
[www.jankratochvil.net.git] / project / Nokia61 / Makefile.am
index ac789b1..a7798b9 100644 (file)
@@ -20,11 +20,11 @@ include $(top_srcdir)/Makefile-head.am
 
 EXTRA_DIST+= \
        ListItem.pm \
-       index.html.pl
-
-noinst_DATA+= \
-       index.html \
-       Nokia61
+       Index.html.pl
 
 Nokia61: Nokia61.c
        gcc -Wall -ggdb3 -o $@ $<
+
+CLEANFILES+= \
+       Nokia61 \
+       Nokia61_23.cache