Require LLVM >=3.7 and bump version to 0.2.0
authorJeroen Ketema <j.ketema@imperial.ac.uk>
Fri, 7 Aug 2015 08:31:37 +0000 (08:31 +0000)
committerJeroen Ketema <j.ketema@imperial.ac.uk>
Fri, 7 Aug 2015 08:31:37 +0000 (08:31 +0000)
commitd915739b388f6322d5ccf75254da332e57f995af
treef9b757e68d7abe260623278bf33465a12582d339
parent8dbe1615021baa17f7010991beccb190cd32b851
Require LLVM >=3.7 and bump version to 0.2.0

v2: Also remove LLVM 3.6 traces from prepare-builtins.cpp

Patch by: EdB

llvm-svn: 244310
libclc/configure.py
libclc/utils/prepare-builtins.cpp