libc++abi: enable LLVM unwinder by default for ARM
authorSaleem Abdulrasool <compnerd@compnerd.org>
Mon, 27 Apr 2015 18:19:33 +0000 (18:19 +0000)
committerSaleem Abdulrasool <compnerd@compnerd.org>
Mon, 27 Apr 2015 18:19:33 +0000 (18:19 +0000)
commitfd8a75d73096ebc11d3231cd049c81011af12ecc
tree80e7451f811610e381482a3e82d009e4882db6bf
parentd7214a7651db3dc153f239fe6f1603d865c64b03
libc++abi: enable LLVM unwinder by default for ARM

libc++abi uses EHABI extensions, which are only part of the LLVM unwinder.  When
targeting ARM by default, enable the use of the LLVM unwinder.  Hopefully this
will fix the ARM native bot

llvm-svn: 235904
libcxxabi/CMakeLists.txt