Possibly fix MSVC compilation after r256054.
[lldb.git] / polly / autoconf /
2015-09-09 Michael KruseGenerate gitversion.h in autoconf builds
2015-06-25 Michael KruseEnable ISL's small integer optimization
2015-06-25 Michael KruseFix autotools build
2015-06-22 Michael KrusePrepare replacing ISL by its 'make dist' files
2015-03-30 Tobias GrosserDrop libpluto support
2015-02-04 Tobias GrosserImport isl(+imath) as an external library into Polly
2014-12-02 Johannes DoerfertDrop Cloog support
2014-08-18 Johannes DoerfertAdded arcanist linters and cleaned errors and warnings
2014-08-13 Johannes Doerfert[Polly] Remove the PoCC and ScopLib support
2014-04-11 Tobias GrosserRemove OpenScop
2014-02-22 Sebastian PopGMP is only required for CLooG
2013-07-02 Tobias Grosser[autoconf/cmake] Make sure we detect the latest version...
2012-12-29 Tobias Grosser'chmod -x' on files that do not need the executable...
2012-11-26 Sebastian Popdo not require cloog from configure
2012-11-15 Sebastian Popautoconf: isl depends on gmp include files
2012-10-21 Tobias Grosserautoconf/cmake: Always require isl code generation.
2012-10-02 Tobias GrosserDetect the isl code generation feature correctly
2012-08-21 Tobias Grosserautoconf: Only define GPGPU_CODEGEN, if that feature...
2012-08-03 Tobias GrosserAdd preliminary implementation for GPGPU code generation.
2012-08-02 Tobias GrosserAdd support for libpluto as the scheduling optimizer.
2012-06-06 Tobias GrosserDetect the cuda library available.
2012-05-07 Sebastian Popadd a check for ISL codegen at configure time
2012-05-04 Sebastian Popcompile cloog code only when CLOOG_FOUND is set
2011-10-04 Tobias Grosserconfigure: Add gmp_inc when checking for CLooG
2011-04-29 Tobias GrosserAdd initial version of Polly