+project xbelnormalize
[www.jankratochvil.net.git] / project / Makefile.am
index 670045a..af40114 100644 (file)
@@ -85,11 +85,23 @@ SUBDIRS= \
                etherealmmse      \
                etherealwsp       \
                libxml2reader     \
-               ntfsprogsgnomevfs
+               ntfsprogsgnomevfs \
+               udpgate           \
+               harpy             \
+               netdnsspoof       \
+               xbelnormalize
+
+SUBDIRS: Makefile
+       @echo $(SUBDIRS) >$@
+
+MODPERL_PM+= \
+               Index.pm \
+               ChangeLog.pm \
+               Pod2Html.pm \
+               List.pm \
+               Rel.pm
 
 EXTRA_DIST+= \
-               Index.html.pl \
-               ChangeLog.txt.pl \
-               Pod2Html.html.pl \
-               List.html.pl \
-               Rel.pl
+               Lib.pm \
+               checkListItem.pl
+