modperl branch collapsed back to MAIN trunk, man!
[www.jankratochvil.net.git] / project / captive / Makefile.am
old mode 100755 (executable)
new mode 100644 (file)
similarity index 64%
rename from project/mdsms/index.html.pl
rename to project/captive/Makefile.am
index 4419075..ca94e91
@@ -1,7 +1,5 @@
-#! /usr/bin/perl
-# 
 # $Id$
-# Main page of 'My::Project::mdsms'
+# automake source for the Makefile of project/captive/ subdir
 # Copyright (C) 2003 Jan Kratochvil <project-www.jankratochvil.net@jankratochvil.net>
 # 
 # This program is free software; you can redistribute it and/or modify
 # Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA  02111-1307  USA
 
 
-require 5.6.0; # at least 'use warnings;' but we need some 5.6.0+ modules anyway
-use vars qw($VERSION $CVS_ID);
-$VERSION=do { my @r=(q$Revision$=~/\d+/g); sprintf "%d.".("%03d"x$#r),@r; };
-$CVS_ID=q$Id$;
-use strict;
-use warnings;
-
-use My::Web;
-use project::mdsms::ListItem;
-
+include $(top_srcdir)/Makefile-head.am
 
-My::Web->init_project(
-               "ListItem"=>\%My::Project::mdsms::ListItem,
-               );
+SUBDIRS= \
+               doc
 
-My::Web->footer();
+EXTRA_DIST+= \
+               ListItem.pm \
+               Index.html.pl \
+               Thanks.html.pl \
+               Resources.html.pl \
+               Preview.html.pl \
+               CVS.html.pl