Fixed 'make dist' during --disable-bundle.
[udpgate.git] / src / Makefile.am
index fdadb7d..2eb4df5 100644 (file)
@@ -37,7 +37,6 @@ GNOME_SRCS= \
 endif
 
 if ENABLE_BUNDLE
-
 BUNDLE_SRCS= \
                bundle.c \
                bundle.h \
@@ -46,6 +45,7 @@ BUNDLE_SRCS= \
 
 EXTRA_DIST+= \
                bundle.pl
+endif
 
 if HAVE_PERL
 # FIXME: GNU make(1) dependency by $(addprefix ...)
@@ -58,7 +58,6 @@ $(po_files):
        $(MAKE) -C $(top_builddir)/$(POSUB)
 
 endif
-endif
 
 udpgate_SOURCES= \
                configuration.c \