project rename: udpfoward -> udpgate
[udpgate.git] / src / Makefile.am
index 93b4ca4..e7c8050 100644 (file)
@@ -1,6 +1,6 @@
 # $Id$
-# automake source for UDP forwarder Makefile
-# Copyright (C) 2004 Jan Kratochvil <project-udpforward@jankratochvil.net>
+# automake source for UDP Gateway Makefile
+# Copyright (C) 2004 Jan Kratochvil <project-udpgate@jankratochvil.net>
 # 
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -29,7 +29,7 @@ GLADE_OUT= \
                ui-gnome-support.c \
                ui-gnome-support.h
 
-udpforward_SOURCES= \
+udpgate_SOURCES= \
                main.c \
                main.h \
                network.c \
@@ -41,10 +41,10 @@ udpforward_SOURCES= \
 EXTRA_DIST+= \
                $(GLADE_IN)
 
-udpforward_CFLAGS=
-udpforward_LDADD=
+udpgate_CFLAGS=
+udpgate_LDADD=
 
-udpforward-ui-gnome-interface.$(OBJEXT): ui-gnome-callbacks.h
+udpgate-ui-gnome-interface.$(OBJEXT): ui-gnome-callbacks.h
 
 if HAVE_GLADE_WRITESOURCE
 # touch(1) as 'ui-gnome-callbacks.h' are not overwritten if not changed:
@@ -59,7 +59,7 @@ CLEANFILES+= \
                ui-gnome.glade.bak \
                ui-gnome.gladep.bak
 
-udpforward_LDADD+= $(POPT_LIBS) $(INTLLIBS)
+udpgate_LDADD+= $(POPT_LIBS) $(INTLLIBS)
 
 # FIXME: /usr/include/gtk-2.0/gtk/gtkitemfactory.h:51: warning: function declaration isn't a prototype
 # /* We use () here to mean unspecified arguments. This is deprecated
@@ -69,14 +69,14 @@ udpforward_LDADD+= $(POPT_LIBS) $(INTLLIBS)
 #  */
 # typedef void  (*GtkItemFactoryCallback)  ();
 # We cannot put '-Wno-strict-prototypes' as we get always overriden by $(CFLAGS) !
-udpforward_CFLAGS+=$(GNOMEUI_CFLAGS)
-udpforward_LDADD +=$(GNOMEUI_LIBS)
+udpgate_CFLAGS+=$(GNOMEUI_CFLAGS)
+udpgate_LDADD +=$(GNOMEUI_LIBS)
 
-bin_PROGRAMS+=udpforward
+bin_PROGRAMS+=udpgate
 
-EXTRA_DIST+=udpforward.pod.pl.in
-CLEANFILES+=udpforward.pod udpforward.1
+EXTRA_DIST+=udpgate.pod.pl.in
+CLEANFILES+=udpgate.pod udpgate.1
 if ENABLE_MAN_PAGES
-udpforward_man_cond=udpforward.1
+udpgate_man_cond=udpgate.1
 endif
-man_MANS=$(udpforward_man_cond)
+man_MANS=$(udpgate_man_cond)